Wat is het Connective browser package en waarom moet ik dit installeren?

Om je elektronische identiteitskaart op Doccle te kunnen gebruiken dien je eenmalig een softwarepakket te installeren, het Connective browser package.

Dit bestaat uit twee delen:

  • een extensie, die wordt toegevoegd in je browser zelf
  • een plugin, die wordt geïnstalleerd op je besturingssysteem (Windows of macOS).

Indien je Doccle en eID in meerdere browsers gebruikt, moet je de extensie per browser toevoegen (ook eenmalig).

Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 5 van 30
Hebt u meer vragen? Een aanvraag indienen