Qu'est-ce que le Connective browser package et pourquoi dois-je l'installer?

Pour utiliser votre carte d'identité électronique sur Doccle, vous devez installer un progiciel unique, le progiciel du navigateur Connective.

Celui-ci se compose de deux parties:

  • une extension, qui est ajoutée dans votre navigateur lui-même
  • un plugin, installé sur votre système d'exploitation (Windows ou macOS).

Si vous utilisez Doccle et eID dans plusieurs navigateurs, vous devez ajouter l'extension par navigateur (également une fois).

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 5 sur 30
Vous avez d’autres questions ? Envoyer une demande