Was ist das Connective browser package und warum muss ich es installieren?

Um Ihren elektronischen Personalausweis/eID auf Doccle verwenden zu können, müssen Sie ein einmaliges Softwarepaket installieren, das Connective browser package.

Dies besteht aus zwei Teilen:

  • eine Erweiterung, die in Ihrem Browser selbst hinzugefügt wird
  • ein Plugin, das auf Ihrem Betriebssystem (Windows oder MacOS) installiert ist.

Wenn Sie Doccle und eID in mehreren Browsern verwenden, müssen Sie die Erweiterung pro Browser hinzufügen (auch einmal).

War dieser Beitrag hilfreich?
2 von 12 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen