Was mache ich, wenn ich das eID-Plug-In in Firefox nicht installieren kann?

Wenn Sie Firefox verwenden, müssen Sie bei der Installation des Plugins eine zusätzliche Option aktivieren, die sicherstellt, dass das Plugin auch für Firefox installiert ist.

Während des Installationsvorgangs sieht dies folgendermaßen aus:eID_Connective_Firefox.png

Wählen Sie unter Firefox Plugin die Option Entire feature will be installed on local hard drive (Gesamte Funktion wird auf der lokalen Festplatte installiert), bevor Sie mit der Installation fortfahren.

Wenn Sie diesen Schritt bei erneuter Installation nicht erhalten, deinstallieren Sie zuerst das Plugin und die Erweiterung (siehe hier) und führen Sie die Installation erneut aus.

War dieser Beitrag hilfreich?
2 von 7 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen